[freebsd] Обновление FreeBSD

Eugene Grosbein eugen at grosbein.net
Thu Jul 5 12:06:03 EEST 2018


05.07.2018 16:00, Alexey Krylov пишет:

> automake установлен, но не актуален. Ок
> 
> cd /usr/ports/devel/automake
> make deinstall
> ...
> make install clean
> ===>   Registering installation for automake-1.16.1
> Installing automake-1.16.1...
> pkg-static: automake-1.16.1 conflicts with automake-wrapper-20131203 (installs files into the same place).  Problematic file: /usr/local/bin/aclocal
> *** Error code 70
> 
> Stop.
> make: stopped in /usr/ports/devel/automake

Удали automake-wrapper-20131203 тоже и повтори установку целевого порта (portupdate?),
всё что нужно поставится по зависимостям в нужной  последовательности.





More information about the freebsd mailing list