[freebsd] Upgrade 11 to 12

Eugene Grosbein eugen at grosbein.net
Mon Mar 4 16:43:27 EET 2019


04.03.2019 21:04, Slawa Olhovchenkov пишет:

>> Давайте не путать бинарную совместимость пользовательского уровня ABI
>> и ядерного уровня KABI - для модулей ядра и утилит, работающих с ядерными
>> структурами данных типа libkvm/netstat/route/ipfw.
> 
> давно уже забили на это

На что конкретно? STABLE как раз и означает стабильность ABI/KABI
в пределах ветки, ничего не забили.




More information about the freebsd mailing list